Errors on Some Faculty Portal Pages
Incident Report for Veracross
Resolved
The issue causing error messages on some LMS pages in the faculty portal has been resolved.
Posted Nov 15, 2023 - 16:56 EST
Investigating
We are currently investigating reports that teachers are receiving error messages on some LMS pages in the faculty portal. We apologize for any inconvenience and will provide an update as soon as we are able.
Posted Nov 15, 2023 - 16:38 EST
This incident affected: Portals US and Portals EU.