Issue causing degraded performance for some Axiom actions
Incident Report for Veracross
Resolved
This issue has been resolved. All actions in Axiom should now be performing as expected. Thank you for your patience, and sorry for any inconvenience caused.
Posted Nov 02, 2023 - 11:31 EDT
Update
We are continuing to investigate this issue causing degraded performance for multiple actions within Axiom, specifically impacting:
• Implementation Data Import Tool
• Student Billing – Axiom: Enrollment Import Reset Manager
• Email: Resend to Failed Recipients
• Development Summary Report: Refresh Development Summary Report

We will continue to provide updates as soon as we are able. Thank you for your patience.
Posted Nov 02, 2023 - 11:01 EDT
Investigating
We are currently investigating an issue causing degraded performance in the Axiom Worksheet interface, specifically impacting the Implementation Data Import Tool and the Student Billing – Axiom: Enrollment Import Reset Manager. We apologize for this inconvenience and will provide updates as soon as we are able.
Posted Nov 02, 2023 - 09:54 EDT
This incident affected: Axiom US.