Issue Impacting Composer, Online (Re-)Enrollment, Program Registration, and Admissions 2.0 for Subset of Users

Incident Report for Veracross

Resolved

This issue has been resolved, but we continue to closely monitor system performance.
Posted Feb 02, 2026 - 17:08 EST

Update

Composer performance has returned to normal.
Posted Feb 02, 2026 - 15:26 EST

Investigating

We are investigating an issue that is impacting Composer, Online (Re-)Enrollment, Program Registration, and Admissions 2.0 for a subset of users.
Posted Feb 02, 2026 - 14:34 EST
This incident affected: Common (Admissions 2.0 & Enrollment, Email & SMS).