Issue with actions and processes stuck in a pending state in Axiom
Incident Report for Veracross
Resolved
All pending actions have completed. This issue is now resolved. Thank you for your patience.
Posted Aug 04, 2023 - 14:15 EDT
Identified
The issue has been identified and a fix is being implemented. Thank you for your continued patience.
Posted Aug 04, 2023 - 13:08 EDT
Investigating
We are currently investigating an issue causing actions and processes to be stuck in a pending state in Axiom. We apologize for this inconvenience and will provide an update as soon as we have more information to share.
Posted Aug 04, 2023 - 12:24 EDT
This incident affected: Axiom US.