Issue with Composer Hyperlinks
Incident Report for Veracross
Resolved
Our service provider has resolved the issue with click-tracking enabled links.
Posted Oct 02, 2023 - 11:05 EDT
Investigating
We are investigating reports of some Composer hyperlinks resulting in a 'This site can't be reached' error. We believe this may be an issue with how our email service provider is handling links when click tracking is enabled, and recommend temporarily disabling click tracking on Composer messages while we continue to investigate with our email service provider.
Posted Sep 29, 2023 - 16:52 EDT
This incident affected: Common (Email & SMS).