Single Sign-On to the Veracross Community

Incident Report for Veracross

Resolved

We've confirmed that the fix has resolved the login error for the Veracross Community.
Posted Sep 08, 2026 - 18:09 EDT

Monitoring

We have implemented a fix and are monitoring subsequent logins to the Veracross Community.
Posted Sep 08, 2026 - 17:51 EDT

Identified

We believe we have identified the source of the Veracross Community login errors and are working to implement a fix.
Posted Sep 08, 2026 - 17:38 EDT

Investigating

We are currently investigating reports of errors when trying to log into the Veracross Community.
Posted Sep 08, 2026 - 17:15 EDT
This incident affected: Veracross Community.