API & iCal feeds US Partial Outage
Incident Report for Veracross
Resolved
This incident has been resolved.
Posted Feb 12, 2020 - 21:12 EST
Investigating
We have detected a partial outage for the API & iCal feeds in the US.
Posted Feb 12, 2020 - 21:11 EST
This incident affected: US (Legacy API & iCal feeds US).