EU Service Interruption
Incident Report for Veracross
Resolved
This incident has been resolved.
Posted Sep 14, 2023 - 00:45 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2023 - 00:38 EDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2023 - 00:21 EDT
Investigating
Multiple services in the EU are unavailable or have degraded service. We are investigating the issue.
Posted Sep 14, 2023 - 00:14 EDT
This incident affected: EU (Authentication & User Accounts EU, Payments EU, Documents EU, Legacy API & iCal feeds EU, Online Giving EU, Scheduler EU, APIv3 EU) and Axiom EU, Portals EU.