Database Partial Outage
Incident Report for Veracross
Postmortem

At approximately 0915 EST (1415 UTC), a database issue was detected which affected multiple databases. Veracross engineers responded immediately, and all services were restored by approximately 0940 EST (1440 UTC). No data loss or degradation occurred during this incident.

Veracross engineers are always working toward improving reliability and redundancy for our core databases. Further isolating our applications from occasional database interruptions will continue to be a top priority. We understand any downtime is a burden and thank you for patience.

Posted Feb 21, 2020 - 09:54 EST

Resolved
At approximately 0915 EST (1415 UTC), a database issue was detected which affected multiple databases.
Posted Feb 21, 2020 - 09:00 EST