Axiom and Accounting Axiom Degraded Performance

Incident Report for Veracross

Update

We have identified the problematic area of the system, but have not yet identified a solution. This continues to be our top priority, but at this time we do not yet have an ETA for resolution. The next update will be provided at noon ET (17:00 UTC) tomorrow.
Posted Jan 14, 2026 - 17:05 EST

Update

Axiom Workspace and query saving restrictions continue to be in place. Bringing these back to normal is our top priority, though we do not have an ETA for resolution yet. Another update will be provided by 5:00pm Eastern. If you need help finding queries that are saved in your workspaces, please open a ticket and we will be happy to assist you.
Posted Jan 14, 2026 - 14:57 EST

Update

Axiom performance is stable following the emergency maintenance and temporary workspace and query restrictions that have been put in place. These temporary restrictions will remain in place while we work toward a full resolution for this issue. Please refer to the email communication sent to school point people for more details about this incident.
Posted Jan 13, 2026 - 17:55 EST

Update

We are performing emergency maintenance at 4:30 PM ET (21:30 UTC) to help address the underlying issue impacting Axiom performance. This will result in a brief period of downtime (approximately 15 minutes) for applications impacted by this issue: Axiom, Data Export Packages, and the Data API.
Posted Jan 13, 2026 - 16:29 EST

Update

We are aware of continued performance issues and are actively working toward a resolution.
Posted Jan 13, 2026 - 15:27 EST

Update

In order to restore Axiom as soon as possible, we have temporarily made workspaces unavailable. Workspaces will not show in the workspace picker or on homepages.
Additionally new queries are unable to be saved, and existing queries are available but cannot be updated or deleted at this time.
We are continuing work to restore full functionality for workspaces and queries, and will provide further updates as soon as possible.
Posted Jan 13, 2026 - 12:32 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 13, 2026 - 12:06 EST

Investigating

We are currently investigating this issue.
Posted Jan 13, 2026 - 10:06 EST
This incident affects: Common (Accounting Axiom) and Axiom US, Axiom EU, Axiom AU.