Data Importer Issue

Incident Report for Veracross

Resolved

We have resolved the issue with the Data Importer that caused imports to be stuck in a pending status.
Posted Aug 11, 2026 - 13:27 EDT

Investigating

We are currently investigating reports that Data Importer imports are stuck in pending status.
Posted Aug 11, 2026 - 13:14 EDT
This incident affected: Common (Importer).