Intermittent Axiom US Network Connection and Heavy Load Issues
Incident Report for Veracross
Resolved
The maintenance work is complete and Axiom US and Accounting Axiom US are operating normally again.
Posted Aug 10, 2023 - 17:43 EDT
Identified
We have identified the underlying issue and will be completing emergency maintenance on Axiom US and Account Axiom US this afternoon at 5 PM EDT. We expect this maintenance to last about an hour. During this time, tasks within Axiom US and Accounting Axiom US may take longer than usual to complete. We appreciate your continued patience as we work to resolve this issue.
Posted Aug 10, 2023 - 13:26 EDT
Update
We are continuing to investigate this issue.
Posted Aug 10, 2023 - 11:53 EDT
Investigating
We are currently investigating intermittent network connection issues in Axiom in the US. We apologize for these intermittent disruptions and will provide an update as soon as we are able.
Posted Aug 10, 2023 - 11:32 EDT
This incident affected: Axiom US.