Issue with 3rd-party SMS provider
Incident Report for Veracross
Resolved
The issue affecting our 3rd-party SMS provider has been resolved. Thank you for your patience.
Posted Jun 02, 2020 - 15:08 EDT
Investigating
We are currently experiencing an issue with our 3rd-party SMS provider which may result in messages failing to send. We are looking into the issue now and will provide updates as they become available.
Posted Jun 02, 2020 - 13:38 EDT
This incident affected: Common (Email & SMS).