Issue with New Inquiries System Query
Incident Report for Veracross
Resolved
This issue has now been resolved. We apologize for the inconvenience caused. Thank you for your patience.
Posted May 16, 2022 - 10:41 EDT
Investigating
We are currently investigating an issue with the New Inquires query on the Admissions homepage in Axiom. The issue is preventing any inquiries from being returned in the query results. We are actively working to correct this issue and expect this to be resolved momentarily. Thank you for your patience.
Posted May 16, 2022 - 10:04 EDT
This incident affected: Common (Admissions 2.0 & Enrollment).