Issue with AR Workflow Procedures in Student Billing - VCA
Incident Report for Veracross
Resolved
This incident has been resolved.
Posted Apr 16, 2024 - 14:33 EDT
Monitoring
A fix for this issue has been implemented and we are monitoring the results.
Posted Apr 16, 2024 - 14:01 EDT
Investigating
We are investigating an error message that some users are receiving when attempting to run AR Workflow procedures within Student Billing - VCA.
Posted Apr 16, 2024 - 13:01 EDT
This incident affected: Common (Accounting Axiom).