Investigating Network Connection Issues for Some Users in Axiom and Accounting Axiom
Incident Report for Veracross
Resolved
Axiom network connectivity issues have been resolved for all users. Thank you for your patience.
Posted Oct 23, 2023 - 14:37 EDT
Monitoring
Though Axiom access has been restored for users, we are continuing to investigate the cause of the issue.
Posted Oct 23, 2023 - 13:32 EDT
Update
Axiom access should be restored for users, and we are continuing our investigation into the cause of this issue. We will provide another update as soon as we are able.
Posted Oct 23, 2023 - 12:32 EDT
Update
We are continuing to address the issue but can confirm that Accounting Axiom is fully operational.
Posted Oct 23, 2023 - 12:23 EDT
Update
We are continuing to address the network connection issues and have updated this incident to reflect that this issue is impacting some Accounting Axiom users as well. We apologize for this inconvenience and thank you for your continued patience.
Posted Oct 23, 2023 - 11:36 EDT
Investigating
We are currently investigating network connection issues for some users in Axiom. We will provide an update as soon as we are able.
Posted Oct 23, 2023 - 10:54 EDT
This incident affected: Common (Accounting Axiom) and Axiom US.