Issue causing actions to be stuck in a pending state in Axiom
Incident Report for Veracross
Resolved
Actions and processes have returned to normal operation and are completing as expected. Thank you for your patience.
Posted Aug 10, 2023 - 13:31 EDT
Monitoring
We have implemented a fix for this issue and are continuing to closely monitor performance. Thank you for your continued patience.
Posted Aug 10, 2023 - 11:51 EDT
Investigating
We are currently investigating an issue causing actions to be stuck in a pending state. We are working to correct this issue and will provide updates as soon as we are able.
Posted Aug 10, 2023 - 10:07 EDT
This incident affected: Axiom US.