As communicated to school point people in today’s email from our CTO, the scope of this issue is now limited to workspace functionality. Further updates about workspace availability will be published directly within Axiom, providing greater visibility for impacted users. Please refer to our CTO update for more details, and thank you for your patience as we’ve worked to address this issue.
Posted Jan 22, 2026 - 18:43 EST
Update
We are continuing to work on restoring access to individual workspaces while ensuring system stability. We will provide another update by EOD tomorrow.
Posted Jan 21, 2026 - 17:00 EST
Update
We continue to work on restoring access to individual workspaces. Query functionality remains fully available. We will provide another update by 5 pm Eastern (22:00 UTC).
Posted Jan 21, 2026 - 11:59 EST
Update
We have implemented additional improvements, and all query functionality has now been restored, including the ability to create and save new queries. While the main Workspaces page is visible again, accessing individual workspaces will still result in an error message at this time. We will provide an update at noon ET (17:00 UTC) tomorrow.
Posted Jan 20, 2026 - 17:08 EST
Identified
Unfortunately, workspace-related functionality is now disabled again due to performance issues. Workspaces will not show in the workspace picker or on homepages. Additionally, new queries cannot be saved. However, existing queries are available and can be updated. We continue to make restoring functionality our top priority and will provide another update by 5 pm Eastern (22:00 UTC).
Posted Jan 20, 2026 - 09:52 EST
Investigating
We are currently investigating this issue.
Posted Jan 20, 2026 - 09:27 EST
This incident affected: Axiom US, Axiom EU, and Axiom AU.