Issue with Some Published Queries in Portals
Incident Report for Veracross
Resolved
This issue has been resolved and published queries are once again displaying in the portals. Thank you for your patience.
Posted Jan 31, 2024 - 22:36 EST
Investigating
We are currently investigating an issue preventing some published queries from displaying correctly in the portals. We will provide an update as soon as we are able.
Posted Jan 31, 2024 - 21:51 EST
This incident affected: Portals US, Portals EU, and Portals AU.