Investigating reports of "Something Went Wrong" errors for some Axiom users
Incident Report for Veracross
Resolved
We have implemented a fix for this issue. Thank you for your patience.
Posted Aug 03, 2023 - 14:30 EDT
Identified
We have identified the underlying issue and are working on implementing a fix. In the meantime, any impacted users should navigate to https://axiom.veracross.com/{school_shortname}/logout (replacing {school_shortname} accordingly) and this should resolve the issue.
Posted Aug 03, 2023 - 14:08 EDT
Investigating
We are investigating reports that a subset of users are receiving a generic “Something Went Wrong” error message when accessing a page in Axiom. We are looking into this issue now and will provide an update when we have additional information to share.
Posted Aug 03, 2023 - 12:31 EDT
This incident affected: Axiom US and Axiom EU.