Emergency maintenance for database system

Incident Report for Veracross

Resolved

This incident has been resolved.
Posted Jan 13, 2026 - 16:51 EST

Investigating

We will be performing emergency maintenance on a core database system beginning at 4:30 PM ET today. We expect this maintenance to last approximately 15 minutes. During this time, some applications and services will be unavailable for all customers. We apologize for the inconvenience and will be providing additional updates on restoring Axiom shortly.
Posted Jan 13, 2026 - 16:27 EST
This incident affected: Common (Accounting Axiom, Importer), Axiom US, Axiom EU, Axiom AU, AU (APIv3 AU), US (APIv3 US), and EU (APIv3 EU).