Continued reports of "Something Went Wrong" errors for some Axiom users
Incident Report for Veracross
Resolved
We have monitored the performance of yesterday's fix and this issue should now be resolved.

Please note that you may continue to experience the issue if your browser has not yet started using the fix that was deployed. If you receive a "Something Went Wrong" error, please close all browser windows except for one, navigate to https://axiom.veracross.com/{school_shortname}/logout (replacing {school_shortname} accordingly), and then log back in. This should resolve the issue.
Posted Aug 04, 2023 - 08:44 EDT
Monitoring
We have deployed a fix and are continuing to monitor the issue. If any impacted users continue to see an issue, users should close all browsers except for one, navigate to https://axiom.veracross.com/{school_shortname}/logout (replacing {school_shortname} accordingly), and then log back in. This should resolve the issue in the meantime.
Posted Aug 03, 2023 - 17:33 EDT
Identified
We have identified the underlying issue and are working on implementing a fix.
Posted Aug 03, 2023 - 16:56 EDT
Investigating
After implementing a fix, we are again investigating reports that a subset of users are receiving a generic “Something Went Wrong” error message when accessing a page in Axiom. We apologize for this ongoing issue and will provide an update as soon as we have additional information to share.
Posted Aug 03, 2023 - 15:29 EDT
This incident affected: Axiom US and Axiom EU.