Issues with Behavior & Comments Records for a Subset of Users

Incident Report for Veracross

Resolved

The issue impacting Behavior & Comments records has been fully resolved. After further investigation, we determined that Student Logistics Requests were not impacted by this issue and have updated the title of this incident accordingly.
Posted Jan 22, 2026 - 13:00 EST

Investigating

We are currently investigating an issue impacting the access and submission of Behavior & Comments records and approval of Student Logistics Requests for a subset of users.
Posted Jan 22, 2026 - 09:02 EST
This incident affected: Axiom US, Axiom EU, and Axiom AU.