Issue causing actions to be stuck in a pending state in Axiom
Incident Report for Veracross
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 17:28 EDT
Monitoring
Our service provider has implemented a fix for this issue and is continuing to monitor the situation.
Posted Sep 06, 2023 - 14:12 EDT
Identified
We have identified that this issue is related to a problem with one of our service providers. We are closely monitoring the status of our service provider and will provide updates as we receive them. Thank you for your patience.
Posted Sep 06, 2023 - 13:36 EDT
Investigating
We are currently investigating an issue causing actions to be stuck in a pending state. We are working to correct this issue and will provide updates as soon as we are able.
Posted Sep 06, 2023 - 13:27 EDT
This incident affected: Axiom US.