Degraded Performance for Some Customers Using the .eu Domain
Incident Report for Veracross
Resolved
We have resolved the issue that was causing degraded performance for the .eu domain. We apologize for any inconvenience and thank you for your patience.
Posted Jun 26, 2023 - 08:32 EDT
Investigating
We are currently investigating an issue with degraded performance for customers using the .eu domain that may result in some system processes getting stuck in a pending status. We will provide further updates as soon as we are able. Thank you for your patience.
Posted Jun 26, 2023 - 07:34 EDT
This incident affected: Axiom EU.