Portals Operational Issues
Incident Report for Veracross
Postmortem

On Monday 12 August 2019 at approximately 1053 EDT (1453 UTC) a problematic software update was applied to our Portals application which caused availability issues and eventually a short outage. Veracross engineers began to work on a solution immediately, and by approximately 1113 EDT (1513 UTC) the software update had been rolled back and functionality restored.

We understand any service interruption is a burden, and we thank you for your patience.

Posted Aug 13, 2019 - 08:10 EDT

Resolved
This issue has been resolved and Portals availability has been restored.. We apologize for any inconvenience this caused!
Posted Aug 12, 2019 - 11:13 EDT
Investigating
We are currently investigating an issue with Portals availability. We will provide updates as they become available.
Posted Aug 12, 2019 - 10:58 EDT