Issue Impacting Availability of the Data API

Incident Report for Veracross

Resolved

At approximately 3:30 AM EDT we were made aware of issues with the availability of our Data API due to an ongoing issue at our cloud provider. We are monitoring the situation and will provide further updates as we are able.
Posted Oct 20, 2025 - 03:30 EDT