Person Detail Screens Unavailable
Incident Report for Veracross
Resolved
This issue has been resolved. Person Detail Screens were broken due to a code update made earlier in the day, the problem was fixed as soon as it was diagnosed.
Posted Feb 14, 2018 - 16:30 EST
Investigating
We are investigating an issue with the availability of person detail screens (Student Screen, Applicant Screen, etc). We will update as soon as more information is available.
Posted Feb 14, 2018 - 15:04 EST