Program registration availability issues
Incident Report for Veracross
Postmortem

Beginning at approximately 2330 EDT Thursday 15 August (0330 UTC Friday 16 August), some program registration portals were slow or unresponsive. Additionally, some users began experiencing errors when attempting to log in to program registration portals.

Engineers were automatically notified of the responsiveness issues and began working on a mitigation plan. Reports of login failures were investigated beginning at approximately 0330 EDT (0730 UTC) Friday 16 August and additional investigations started.

Engineers identified the login issue as a server misconfiguration and corrected the issue by approximately 0500 EDT (0900 UTC). While responsiveness issues persisted, the application was once again available.

Work continued throughout Friday 16 August to address responsiveness issues. A mitigation strategy was put into place at approximately 2215 EDT Friday 16 August (0215 UTC Saturday 17 August). Status was tracked in this related incident. While some additional responsiveness issues may persist, most should be addressed by the recent efforts.

We understand that any service interruption is a burden and thank you very much for your patience.

Posted Aug 16, 2019 - 22:31 EDT

Resolved
The issue affecting program registration portals has been resolved. However, a root cause analysis is still being performed and we will continue to monitor the situation. Once additional information has been gathered, we will provide an update in the form of a post mortem write up. We understand that any interruption of service is a burden and thank you very much for your patience.
Posted Aug 16, 2019 - 04:24 EDT
Identified
We have identified the issue with program registration and are working on a solution. We will provide update as they become available. Thank you for your patience.
Posted Aug 16, 2019 - 04:08 EDT
Investigating
We are currently investigating reports that some users are unable to log into the program registration portals.
Posted Aug 16, 2019 - 03:38 EDT