Issues batch printing documents
Incident Report for Veracross
Resolved
The issue affecting document batch processing has been resolved. We will continue to monitor functionality. Thank you for your patience.
Posted Dec 03, 2018 - 14:07 EST
Identified
The issue affecting batch printing has been identified and a solution is being implemented. We will provide additional updates as necessary. Thank you for your patience.
Posted Dec 03, 2018 - 13:00 EST
Investigating
We are currently looking into issues when attempting to batch print documents.
Posted Dec 03, 2018 - 11:46 EST