Photos services availability
Incident Report for Veracross
Postmortem

On Tuesday, 13 August 2019 at approximately 0255 EDT (0655 UTC) an infrastructure-level outage occurred at our legacy cloud provider. While not specific to Veracross, this outage did affect our photos services. Veracross engineers were immediately alerted and after determining this was not a problem specific to Veracross, engaged with our legacy cloud provider directly.

The infrastructure issue was resolved by approximately 0405 EDT (0805 UTC) and Veracross photos services were restored.

We continue to migrate Veracross applications and services away from our legacy cloud provider. We understand any service interruption is a burden and thank you for your patience.

Posted Aug 13, 2019 - 04:14 EDT

Resolved
After working directly with our legacy cloud provider, the issue affecting the infrastructure underlying our photos services has been resolved and all functionality has been restored. We understand any interruption in service is a burden and thank you for your patience. We will provide additional updates if necessary.
Posted Aug 13, 2019 - 04:04 EDT
Identified
The issue affecting our photos services has been identified as an infrastructure-level problem with our legacy cloud provider and not specific to Veracross. We are working directly with our legacy cloud provider to address the issue and will provide updates as they become available. Thank you for your patience.
Posted Aug 13, 2019 - 03:59 EDT
Investigating
We are currently looking into an issue affecting the availability of our photos services. We will provide updates as they become available. Thank you for your patience.
Posted Aug 13, 2019 - 03:13 EDT