Issues with Veracross Community Portal (Salesforce)
Incident Report for Veracross
Resolved
The degraded performance issue with Salesforce has now been resolved. Thank you for your patience as our support team continues to process the cases that were delayed due to the degraded performance issue.
Posted Dec 05, 2022 - 17:42 EST
Investigating
We are investigating an issue with degraded performance from our third-party service partner (Salesforce) that is currently limiting our ability to respond to cases via the Veracross Community Portal. Please note that you may experience delayed responses from our support team while we wait for their service issues to be resolved. We will closely monitor the Salesforce status page to confirm when their systems have recovered.
Posted Dec 05, 2022 - 14:57 EST