Degraded Axiom & Portals performance for some clients
Incident Report for Veracross
Resolved
This incident has been resolved.
Posted Nov 29, 2021 - 10:07 EST
Monitoring
We are monitoring reports of degraded Axiom & Portals performance for some clients. Services are recovering, and we will provide updates as they become available.
Posted Nov 29, 2021 - 09:32 EST
This incident affected: Axiom US and Portals US.