User Account issues
Incident Report for Veracross
Postmortem

At approximately 1800 EDT (2200 UTC) on Sunday, August 4, Veracross engineers became aware of various user account issues, particularly for Axiom users, caused by recent database maintenance. These resulted in an inability to create accounts and inability for certain users to login.

Veracross engineers have now resolved the user account issues and are continuing to monitor for related problems.

We understand any disruption is a burden and thank you for your patience. Additional account-related checks have been added to our procedures to reduce the chances of such an occurrence in the future.

Posted Aug 05, 2019 - 14:38 EDT

Resolved
We have identified issues affecting user accounts and are investigating. The incident affecting user accounts has been resolved, thank you for your patience.
Posted Aug 04, 2019 - 06:00 EDT